Fév 21, 2004
256 Vues
0 0

Problèmes de sécurité dans les noyaux , et déjà des corrections

Ecrit par

Security flaw in Linux kernel gets vendor patches
Article original :
http://www.computerworld.com/securitytopics/security/holes/story/0,10801,90359,00.html

Le bogue affecte tous les noyaux des séries 2.4 jusque 2.4.24, tous les noyaux 2.2 jusque 2.2.25 ainsi que la série de noyaux 2.6 incluant 2.6.2.
Les seuls noyaux non vulnérables sont les 2.4.25 et 2.6.3.
Le bogue est sérieux et dans une échelle de 0 à 10, peut être classé 10 !
Jusqu’ici, aucune attaque utilisant ce trou de sécurité n’a été notée toutefois.

Red Hat et SuSe ont déjà publié des correctifs .

Catégorie:
News

Laissez un commentaire

Menu Title