Déc 2, 2003
442 Vues
0 0

Critical Linux Kernel Vulnerability

Ecrit par

Critical security bug has been discovered in the Linux kernel within do_brk() function that may lead to full compromise of vulnerable system. Successful exploitation of do_brk() leads to full compromise of vulnerable system, including gaining full uid 0 privileges… EnGarde Secure Linux is not vulnerable to this exploit and no update is necessary. Other vendors are expected to publish updates shortly.

Url : Article complet
Site : linuxsecurity.com

Catégorie:
News

Laissez un commentaire

Menu Title