Sep 4, 2006
365 Vues
0 0

Pas de Flash pour Linux avant 2007 selon Adobe

Ecrit par

C’est une mauvaise nouvelle pour tous les utilisateurs actuels de distributions GNU/Linux. Ces dernières n’ont en effet pas droit aux dernières versions du lecteur Flash, ce qui empêche une consultation correcte de certains sites ayant recours à cette technologie.

Selon Adobe, le cycle de développement entre les versions 8 et 9 était assez court (une dizaine de mois). L’éditeur a donc sciemment choisi de ne pas porter la version 8 vers la plateforme Linux et de passer directement à la version 9. Le problème évidemment, c’est que cette version n’est pas prête.

Ainsi donc, les utilisateurs de Linux, laissés plus ou moins dans le brouillard depuis mi-2004 (sortie de Flash 7) ne pourront pas mettre à jour leur système avant une date située quelque part dans les limbes des premiers mois de 2007.

Par Vincent Hermann, rédaction de PC INpact

Catégorie:
News

Laissez un commentaire

Menu Title