Certains ont désepéré mais point besoin n’était de se rendre malade ou pire encore, de rebooter sous windows pour faire fonctionner les winmodems Lucent (PCI ou intégrés dans les Laptops tels le mien). En résumé, Lucent avait fourni un driver ‘binary-only’ pour les LinModems, mais fonctionnant uniquement avec les kernels 2.2.1x…et encore!

Certains d’entre-vous (le plus possible!) sont passés sous 2.4.x et j’ai une bonne nouvelle pour eux: Le driver 5.78e légèrement bricolé fonctionne à merveille!

(lire la suite)…

Laisser un commentaire