Avr 27, 2008
453 Vues
0 0

vmware server 1.0.5 & kernel 2.6.24*

Ecrit par

Pour info, après avoir utilisé l’archive officielle de vmware server 1.0.5 sur une distribution linux possédant un kernel 2.6.24*, vous remarquerez des erreurs de compilation…

Pour résoudre ce problème, télécharger ce patch: vmware-any-any-update-116.tgz

Ensuite:
# tar zxvf vmware-any-any-update-116.tgz
# cd vmware-any-any-update116
# sudo ./runme.pl

Et là vous pourrez de nouveau refaire un “vmware-config.pl”.

Catégorie:
News

Laissez un commentaire

Menu Title