Mar 18, 2003
377 Vues
0 0

Faille de sécurité dans le kernel linux 2.2.x/2.4.x

Ecrit par

Une importante faille de sécurité a été découverte dans le noyau Linux par Andrzej Szombierski. Elle permet aux utilisateurs locaux de gagner les privilèges du super-utilisateur (root) grâce à un bug dans l’appel système ptrace. La mise à jour immédiate de votre noyau est donc chaudement recommandée.

La faille est corrigée dans Linux 2.2.25 pour le noyau 2.2, et un patch est fourni par Alan Cox pour les noyaux 2.4. Les versions 2.0 et 2.5 ne sont pas vulnérables.

Url: L’annonce sur la LKML et le patch pour Linux 2.4.X
Source: LinuxFr.Org

Catégorie:
News

Laissez un commentaire

Menu Title